Intermittent orders issue
Incident Report for
Upstox
Resolved
This incident has been resolved.
Posted
Nov
25
,
2024
-
15:40
IST
Update
We are continuing to monitor for any further issues.
Posted
Nov
25
,
2024
-
15:36
IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Nov
25
,
2024
-
15:35
IST
Identified
The issue has been identified and a fix is being implemented.
Posted
Nov
25
,
2024
-
15:33
IST
Investigating
We are currently investigating this issue.
Posted
Nov
25
,
2024
-
15:25
IST
This incident affected: Order Placement.
×
Subscribe to Incident
Subscribe to updates for
Intermittent orders issue
via . You'll receive .