Intermittent MCX Order issue
Incident Report for
Upstox
Resolved
This incident has been resolved.
Posted
Sep
09
,
2024
-
19:28
IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
09
,
2024
-
18:42
IST
Identified
The issue has been identified and a fix is being implemented.
Posted
Sep
09
,
2024
-
18:09
IST
Investigating
Some of your orders might have been rejected. We're working on resolving this and will notify you.
Posted
Sep
09
,
2024
-
17:55
IST
This incident affected: Order Placement.
×
Subscribe to Incident
Subscribe to updates for
Intermittent MCX Order issue
via . You'll receive .